Certains étudiants qui avaient mis à jour leur Firefox avaient des problèmes alors que ceux qui étaient sous firefox 31 n'avaient pas de problème. Nous en avons profité pour faire des tests approfondis et les étudiants m'ont indiqué la liste des check-lists qui fonctionnaient, et celles qui bloquaient l'extension.
Nous allons réparer tout cela en début de semaine prochaine, mais en attendant, sachez que si vous êtes passés à firefox 32, il faut limiter vos tests aux check-lists RGAA 2.2.1, Accessibility steps, AccessiWeb 2.2, et SEO.
Si vous avez besoin de Opquast desktop au quotidien, je vous conseille de rester sur Firefox 31, ou d'attendre la semaine prochaine. Promis, nous allons nous dépêcher ;-)